Tables in Microsoft Word
In this lesson we’re going to create and work with Tables in
Microsoft Word.
Tables are used to improve the organisation and
presentation of data in your documents.
If you haven’t already, please read “Introduction to the
Ribbon” guide as this give you an idea as to how to use the
toolbars at the top of the screen.
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Lesson 1: Inserting a Table using the Insert Tab
1. Create a new blank document.
2. Click on the “Insert” tab at the top of the
ribbon.

3. Click on the “Table” icon and a blank table-grid pop-up
will be displayed.

4. Click with the left mouse button on the top left square
of the grid and drag the mouse until you have selected
seven Columns and six Rows. Notice that the number of
Columns and Rows are displayed at the top of the table
grid.

5. Release the mouse button on the final
square of your selection. The pop-up
will disappear but a chart will be
displayed in your document. You have
now created your first Table in Word.
This is a seven by six Table with equal
column widths, adjusted to fit between
the margins of the page.

6. On your own, type some text and figures into the Table. You enter data into a Cell,
this is where a row and a column meet. You can move between cells by using
either the mouse or the direction arrows on the keyboard,
or you can just click in a cell with the mouse.

7. Close the current document as there is no need to save it.
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Lesson 2: Inserting a Table using the Dialog Box
1. We will start as in Lesson 1 but this time we will use the Insert Table Dialog box.
2. Create a new blank document.
3. Click on the “Insert” tab at the top of the ribbon.

4. Click on the “Table” icon and a blank table-grid pop-up
will be displayed.

5. Click on the Insert Table option on the menu and a popup box will appear.

6. In the Table size options, set the Number of columns
to 6 – you can highlight (select) the existing value and
type over it, or use the spin control arrows.
7. In the Table size options, set the Number of rows to 5.
8. In the AutoFit behaviour options, select Fixed column
width.
9. Use the spin control arrows to set the Fixed column
width to 1.5cm.
10. Click OK to save your settings and create your Table.
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Lesson 3: Adding a Style to a Table
1. The screen is displaying a simple table with the
dimensions you set in the previous lesson, 6
columns x 5 rows.
2. The Ribbon has automatically selected the Design
tab in Table Tools and is showing a choice of built-in Table Styles.
3. Run the mouse over some of the Table Style options to see how the appearance of
the Table changes. Use the spin control wheels to see more styles.

4. Move the mouse pointer to the Table Grid style option and Right Click the mouse.
5. The Modify Style dialog box will appear. This allows you to create your own
customised Table Style.
6. In Name: change the name to My
Table Style.

7. Using the drop down arrow, scroll
through the Style based on: list
and select the Table Web 1 option,
towards the end of the list. Do not
make any other changes.

8. Click OK to close the Modify Style
box.
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9. You have now created your own Table Style. Notice the table in your document has
now been reformatted and is using your new style.

10. Note that this style has spaces between the cells. To alter or remove these spaces
select the Layout tab in Table Tools then click on Cell Margins.

11. A pop-up Table Options dialog box
will now appear:
12. In Default cell spacing untick the
check-box to remove the spacing
completely, or use the spinners to
adjust the width of the spacing
between the cells. Practise with this,
using a selection of settings, clicking
OK each time, to see what the
changes look like.
13. When you have adjusted the Table to your liking, type some text
and figures into the table using the direction arrows on the
keyboard to move between the cells.
14. At the moment, the Table is at the very beginning of this document so you can’t
type anything above it. We are now going to Insert a Line above the Table.
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15. Position the mouse pointer at the beginning of the first cell in the Table and left
click the mouse so the Insertion Point appears.
16. Press the [Enter] key on the keyboard.
17. Or alternatively press the Ctrl and Shift together then the Enter key.
18. Notice that a blank line has been created above the Table and the Insertion Point is
now positioned at the start of this line. You can now enter text above the Table.
This is a line above the Table

19. For further practice, open a new document and use the Insert Table dialog box to
create a 5 x 5 table where the cells will AutoFit to Contents, and select Table

Elegant from the list of Style Based on option from the Modify Style box.
20. Type some text in the cells and notice how the width of the cells is automatically
adjusted to fit the width of the contents. Also, for this Table Style, the text in the
first row is automatically capitalised.
21. Close both documents. You don’t need to save them unless you wish to do so.
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Lesson 4: Using Tables to organise text in documents
In this task you will learn how to use Tables to improve the presentation of information in
Word documents. An example of this might be when you are detailing employment history
in your CV.
1. Create a new blank document and type the header Employment History, making
sure it is left-aligned.
2. Create 2 new blank lines underneath the header by pressing the [Enter] key twice.
3. Insert a Table into your document with 1 Row and 3 Columns.
4. Right-click the Table Move Handle

and select AutoFit  AutoFit to

Window from the pop-up menu. The table columns will expand across the page.
5. Your document will now look like this

6. In the first cell of the Table type June 1995 – September 2001, in the second cell
type B A Carriers, in the third cell type Delivery Driver.
7. Now click in the second cell and Right Align the text then click in the third cell and
Right Align here also.
8. Now fill in some details about the job.
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9. To make the document look even better you can now
remove the any borders separating the Table Cells. To do
this, select the whole Table using the Table Move
Handle.
10. Right-click the mouse and select the Borders expand
symbol then Borders and Shading from the pop-up menu.
11. In the Dialog Box select the
Borders tab (this might
already be selected) and
click on the None option in
the Settings list.
12. Click OK to remove the
borders.
13. You can now insert another
Table beneath these details
to add in the next set of
employment details.
14. Repeat the process for each entry in your Employment history.
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Lesson 5: Selecting in Tables
Country

Area

Insert Table dialog box, create a table

Austria

32,374

7,700,000

238

that has 4 columns and 8 rows and set to

Belgium

11,781

9,885,000

839

AutoFit to Contents. Use the direction

Denmark

17,170

5,200,000

302

arrows on the keyboard to move around

Finland

130,129

4,970,000

38

the Table. You can also adjust the cell

France

211,208 56,300,000

267

Germany 137,744 77,750,000

564

1. Open a new document and, using the

margins if you wish (Lesson 3.10 above).
2.

Greece

Fill in the cells as shown in the example.

50,944

Population Density

10.200,000

Selecting in a single cell
3. Double-click the word Area at the top of
the second column. Notice the word Area
has a selection highlight but the
background of the cell remains white.
4. Click anywhere to cancel the selection.

5. We are now going to select an entire cell.
We will do this using the Cell Selection Bar
– this is the area just inside the left-hand
edge of the cell. Move the mouse pointer to
the left edge of the cell containing the
word Population. When the pointer changes
to a solid rightward-pointing arrow, you are
in the right place. Now click the mouse.
Notice the entire cell now has a selection
highlight.
6. You can also select an entire cell by placing your mouse pointer in the cell you
require and when it changes to the text-select shape, triple-click the mouse. Try
this on the word Country. Notice this will cancel out the word you previously
selected – later you will practise making multiple selections.
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Selecting a single row
7. Now we will try the most efficient methods
for selecting rows. Firstly, select the row
that contains Austria using the row
selection bar. Move the mouse pointer to
just outside the table to the left of the
Austria cell – the mouse pointer will
change to an empty rightward-pointing
arrow when it is in the right place. Now
click the mouse.
8. To try the second method, we will select
the row that contains Denmark by dragging
the mouse pointer. Click inside the
Denmark cell – this is the first cell in the
row – then hold down the left-hand mouse
button and drag the mouse pointer across,
past the right-hand end of the row.

Selecting a single column
9. Select the Population column by clicking
the column’s top border. Position the
mouse pointer immediately above the
Population column. When the pointer
changes to a solid downward-pointing
arrow you are in the right place. Now click
the mouse.
10. Now select the Density column by dragging
the mouse pointer. Click in the first cell in
the Density column, then hold down the
left-hand mouse button and drag the
pointer to the last cell in the column.

11 | P a g e

Create Digital Skills 2018

Introduction to Tables in Word
11. Finally we will select the Country column
by selecting the first and the last cells in
the column. Select the first cell in the
Country column by clicking the Cell
Selection Bar (see Lesson 5 step 5 above)
then hold down the [Shift] key on the
keyboard and click in the last cell of the
column. The entire Country column will be
selected.

Selecting adjacent Cells, Rows or Columns
12. We will now select the first three cells in
the first row using the [Shift] key. Click
the selection bar (see Lesson 5 step 5
above) for the Country cell then hold
down the [Shift] key and click the
Selection Bar for the Population cell.
Notice that the Country and Population
cells are now selected along with the cell
in-between. The same principle applies to selecting rows and columns.

13. Select the first 3 columns using the [Shift] key. Click the selection bar for the
Country column (click when the pointer
changes to a solid downward-pointing
arrow). Hold down the [Shift] key and do
the same for the Population column. Notice
that both of the columns are now selected,
together with the Area column in-between.

14. Try this a few times, using both multiple row and multiple column selections.
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Selecting non-adjacent Cells, Rows or Columns
15. To select multiple cells, rows or columns that are not next to each other you need
to use the [Ctrl] key. Let’s select the cells that contain the Country Names
Austria, Denmark, France and Greece
using the [Ctrl] key. Click the selection
bar for the cell that contains Austria.
16. Hold down the [Ctrl] key and, while you
are holding it, click the selection bar for
the cells containing Denmark, France and
Greece. Only these four cells are now
selected.

17. Try this for the columns containing Area
and Density. Select the Area column,
then hold down the [Ctrl] key and select
the Density column.

18. Now try the rows containing Belgium,
Finland and Germany.

19. You would find these exercises useful if,
for example, you wished to move (Copy &
Paste) certain sets of information from
one table into another or from a Word
Table into an Excel Spreadsheet.
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Selecting an entire Table
20. In this task you will select the entire Table using the Table Move Handle.
21. Move your mouse pointer over the table and the handle
will appear at the top left-hand corner of the table.
22. Click on the Table Move Handle and the entire table
will be selected.
23. Click anywhere on the table to cancel the selection.
24. Note that you can also select the whole table by selecting all rows or all columns
using any of the methods described above – but you must remember to select the
blank column to the right of the table as well.
22. To finish the exercises, close all your documents. You don’t need to save them
unless you wish to do so.
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Lesson 6: Adding and Removing Rows and Columns in Tables
Adding new rows to a table
1. Open a new document and, using the Insert Table
dialog box, create a table that has 3 columns and 8
rows and set to AutoFit to Contents. Fill out the
table like this:

Player
Johns, J
Harrison, H
Morrison, H
Wilson, D
Martins, M
Mox, C
Jones, J

Matches
28
11
28
26
23
24
17

Goals
17
12
11
9
7
5
3

2. To centre the figures in the Matches and Goals columns, select each column (Lesson 4
above) and use the Centre Align button on the Ribbon (Document – Introduction to
Microsoft Word).

To insert a single row:
3. Position the insertion point anywhere on the row that contains Harrison, H.
4. Right-click the mouse and select Insert  Insert Rows
Above
5. Notice a new row has been inserted between Johns, J
and Harrison, H.
6. Position the insertion point again anywhere on the row
that contains Harrison, H.
7. Right-click the mouse and select Insert  Insert Rows
Below

Player
Johns, J

Matches Goals
28
17

Harrison, H

11

12

Morrison, H 28
Wilson, D
26
Martins, M 23

11
9
7

Mox, C
Jones, J

5
3

24
17

8. Notice a new row has been inserted between Harrison, H. and Morrison, H.
9. Alternatively, you can use the Insert Row button on the Ribbon (see Document Introduction to the Ribbon).
10. Position the mouse pointer on the chosen row in the Table and click to display the
Insertion Point – in the example above we have chosen the row Mox, C.
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11. On the Table Tools ribbon, select the Layout tab and click on the button for Insert
Above (or Insert Below).

Player
Johns, J

Matches Goals
28
17

Harrison, H

11

12

Morrison, H 28
Wilson, D
26
Martins, M 23

11
9
7

Mox, C
Jones, J

5
3

12. Finally, you can add a row at the bottom of the table.
Position the Insertion Point in the last cell of the last
row and press the [Tab] key on the keyboard.

24
17

13. Add in some new details to fill out the table. You can use the [Tab] key to move
between cells on the same row.
14. Notice the cells in the new rows have the same formatting and alignment as the other
rows in the Table.
To insert multiple rows:
15. You can insert a block of rows either above or below a certain position. Decide where
you want the rows to be inserted and how many rows you want to add. You must then
select the equivalent number of existing rows in the Table. In the following exercise
we are going to insert 4 new rows above Wilson, D.
16. Position the Insertion Point at the start of the cell containing Wilson, D. Hold the
mouse button down and drag down 4 rows.
17. Select the Layout tab and click the Insert Above button. 4 new rows will be inserted
above Wilson, D. Note that you can only insert multiple consecutive rows.
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Adding new columns to a table
18. Single and multiple additional columns can be inserted into a Table using the same
processes as described for inserting rows.
19. In your table, select the Matches column (see Lesson
5.9 above, if you’re not sure how.)
20. Right-click the mouse on the selected column (make
sure it is still highlighted) and a pop-up menu will
appear.
21. Click on Insert  Insert Columns to the Right or
Insert Columns to the Left as required. Type the
title Ground in the first row of the new column.
22. Your new column will have taken on the same
settings as the one you based it on, so it will AutoFit to Contents when you start to
type (see Lesson 6.1 above).
23. You can also use the Layout tab in the Table Tools Ribbon to add a new column.

24. To add multiple columns you must select the
required number of columns by using the [Shift] key
on the keyboard (Lesson 5.13 above).
25. In your Table, select the Matches Column then hold
down the [Shift] key and select the Goals column.
Both columns should be highlighted, along with the
new column in between. Now right-click for the
drop-down menu, or use the Layout tab to Insert
Left (or Insert Right) and three additional new column will be inserted. Note that you
can only insert multiple consecutive columns.

26. In this example, you will end up with 7 columns all
of which will automatically AutoFit to Contents.
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Removing/Deleting rows from a Table
27. To delete a row or column from a Table right-click in any cell in the required row or
column.
28. On the pop-up menu select Delete Cells and you will
see this Dialog Box appear.
29. Click the Radio Button next to either Delete entire
row or Delete entire column depending on which
you want to do.
30. Click OK and the dialog box will disappear. The row
or column will now have been removed from the Table.
31. To delete multiple rows or columns simply select multiple consecutive cells and follow
the steps above.
32. Don’t forget that, if you accidentally remove the wrong row or column, you can
reinstate it immediately by using the Undo button

at the top of the Ribbon.

This completes the Introduction to Tables.
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